Magento plugin Magmi vulnerable to hijacking admin sessions

A cross-site request forgery (CSRF) vulnerability continues to be present in Magmi plugin for Magento online stores, despite developers receiving a report from researchers that discovered it. […]